Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Mailserver and Open Directory.
  •  
wangnv

Messages: 4

Karma: 0
Send a private message to this user
I've been using Kerio 5.7 with several Macintosh OS X.2 servers for the past couple of months. I've managed to get the Users to authenticate properly with the LDAP server running on the primary Open Directory server almost perfectly, with only one problem, groups.

The "Groups" Tab in the Kerio Mail server is empty. Even though I have users defined with several groups attached to them in Open Directory Tree, none of those groups show up in the Kerio mail server. I've tried the most recent version (5.7.9) of Kerio, and anything else I could think of. But I'm sure I'm missing some flag in Open Directory to notify Kerio that this group is to be used. Can any shed some light on this for me?
  •  
lcsim

Messages: 2
Karma: 0
Send a private message to this user
We have the same problem with KMS 5.7.9 and Apple OS X Server 10.3.3.

Trying to access groups resulted in a message stating that Groups can only be defined in the Active Directory (uh... We are using OS X, not MS AD) :)
Previous Topic: Filter based on user names
Next Topic: Fine Tuning Spam Filter
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 19:41:40 CET 2017

Total time taken to generate the page: 0.00349 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.