Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » NTLM authentication not works only for some users
  •  
asdert2

Messages: 10
Karma: 0
Send a private message to this user
Hi!
I have a problem with automatic authentication of Active Directory users (I'm using accounts automatically imported from AD). It doesn't work only for some users. And it doesn't depend of computer on which I try to login with such user account. I have 20 users but authentication doesn't work only with 3 users. If I enter password manually it doesn't work too! It works only if I add this user in local database and enter password in winroute.
Can someone help?
  •  
NandorForai

Messages: 1
Karma: 0
Send a private message to this user
i have a same problem too....
  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
Which version are you using?

Kerio fixed some bugs on version 6.7.1 Patch 2 related with NTLM authentication.

Version 6.7.1 Patch 2 - March 9, 2010
- Fixed: NTLM authentication works if user name contains national characters

Previous Topic: Kerio Winroute and Kerio connect on same server?
Next Topic: Delete user avtivity
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 19:06:13 CEST 2017

Total time taken to generate the page: 0.00386 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.