Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » reviewing the stats (i cant login into the web page)
  •  
jamal

Messages: 8
Karma: 0
Send a private message to this user
hi
can someone help me..
i am having problems to login into the kerio webpage to view the user stats..i am using kerio winroute firewall 6.7.1 build 6399..the erro message i am getting is
Connection to server 172.16.10.250 failed (Connection actively refused by the server.)
what do i need to do...
  •  
Adjuster

Messages: 48

Karma: -1
Send a private message to this user
Need to change browser.
Just does not work with IE6.0

____________________________
Excuse me for my english...
  •  
jamal

Messages: 8
Karma: 0
Send a private message to this user
it does not work with mozilla either..would you think this is a problem on the system itself???is there some settings missing?
  •  
Adjuster

Messages: 48

Karma: -1
Send a private message to this user
Must be run on KWF telnet 172.16.10.250 80
If no connection, then the problem service KWF

[Updated on: Fri, 07 May 2010 11:57]


____________________________
Excuse me for my english...
  •  
jamal

Messages: 8
Karma: 0
Send a private message to this user
i tried that also and still getting the same message....i dont know what config i should do on the server..help me..
  •  
Adjuster

Messages: 48

Karma: -1
Send a private message to this user
Sorry do not need to specify port 80, and 4080

____________________________
Excuse me for my english...
  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
Hello Jamal,

http://proxima.web.tr/pub/kerio/KWF-WebAdmin.png
You need to create a Traffic Rule for KWF WebAdmin Service (HTTP or HTTPS) to point your Firewall
After creating that rule you can access the stats by typing one of these addresses below
- http://YourExternalIP:4080:/star or http://yourfirewall.yourdomain.com:4080/star

or

- https://YourExternalIP:4081:/star or https://yourfirewall.yourdomain.com:4081/star


NOTE: Ports 4080 (for HTTP) and 4081 (for HTTPS) are KWF's default WebAdmin ports. If you don't change any setting on the Advanced Options > Web Interface/SSL-VPN > User Web Interface > Advanced Button section then these settings would work fine.

[Updated on: Fri, 14 May 2010 23:30]

  •  
jamal

Messages: 8
Karma: 0
Send a private message to this user
thanks...i will try and post a reply ASAP...
  •  
jamal

Messages: 8
Karma: 0
Send a private message to this user
I tried what you told me to KursadOlmez and I am being prompted for my login password and it is saying connected and after a few seconds the page is coming up blank..any help with this???It is killing me..
  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
You enter your login informations and can login. After logged in a few seconds you are getting blank page. Is that right?

If so I don't have any experience like this. I don't have any problems with the settings above while accessing the Stats page or Webadmin page. What version of KWF are you using and did you try to login with other browsers like Mozilla, Opera, Safari?

Because of the stats and webadmin pages are Ajaxed and Javascript enabled maybe your browser or Antivirus program are blocking the javascripts on that page.



  •  
jamal

Messages: 8
Karma: 0
Send a private message to this user
yes ..after i enter my login info i am getting a blank page..i am using 6.7.1..i tried using mozilla and it is the same problem..java scripts are enabled ...i am lost about this..
  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
Hmm, that's soo strange.

I guess you are accessing the Stats page http://yourip:4080/star. How about the webadmin page (http://yourip-or-domain-or-servername:4080/admin or https://yourip-or-domain-or-servername:4081/admin). Are you getting the same blank page after accessing webadmin page?


  •  
jamal

Messages: 8
Karma: 0
Send a private message to this user
yes..once i try to access web admin and all my info is entered the blank page is coming up..it does not matter which method i use...HELPPPPPPPPP Crying or Very Sad
  •  
jamal

Messages: 8
Karma: 0
Send a private message to this user
sorry ..i could get on to web admin but not the stats page..web admin is working fine..no stats page...
  •  
Adjuster

Messages: 48

Karma: -1
Send a private message to this user
That's why I asked whether this page if you go at it with the KWF

____________________________
Excuse me for my english...
Previous Topic: Users Not Logging In
Next Topic: MailServer via Winroute Drops After so many hours
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 23 04:02:43 CEST 2017

Total time taken to generate the page: 0.00543 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.