Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » What Gives
  •  
vomsupport

Messages: 136
Karma: 2
Send a private message to this user
Your message did not reach some or all of the intended recipients.

Subject: RE: [Kerio Connect] Re: Performance problems after update to Kerio Connect 7.0
Sent: 5/24/2010 12:21 PM

The following recipient(s) cannot be reached:

forum_noreply<_at_>kerio.com on 5/24/2010 12:21 PM
mx1.kerio.com: 550 5.1.1 Mailbox <forum_noreply<_at_>kerio.com> does not exist
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Are you perhaps sending delivery receipts to forum notifications? The various "noreply" addresses used on web forums, online newspapers and other places usually does not exist. Guess why Cool
Previous Topic: Outlook Connector Poor Performance
Next Topic: Kerio Webinars
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:24:16 CET 2017

Total time taken to generate the page: 0.00350 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.