Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » New Users aren't able to authenticate
  •  
jbeck

Messages: 3
Karma: 0
Send a private message to this user
Kerio MailServer version 6.7.2 build 7821
Our Kerio MailServer is on a Red Hat server, it's authenticating via kerberos with our Open Directory master (version 10.4.11).

After creating a new Open Directory user I can add the directory user to Kerio but the user can't login.
The warning log shows "Invalid password for user" for each login attempt. All of our old users can login fine. The only change we've made recently is the path to the store directory. The other possible factor is a power outage that caused the Open Directory master to be down for about 2 hours so the mailserver couldn't authenticate at all during that time.

users aren't having any trouble logging in to Open Directory. The time on the mailserver and the master are synced.
  •  
blackbox

Messages: 82
Karma: 0
Send a private message to this user
The debug log might be a good place to peruse.

Particularly Auxiliary Modules>'User Authentication' and 'Directory Service Lookup'
Previous Topic: Info about Kerio Connect 7.1 with besx
Next Topic: Archiving Public folder calendar
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 00:38:23 CEST 2017

Total time taken to generate the page: 0.00337 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.