Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2010 - Kerio Offline Connector 7.0.1 build 1249
  •  
Toepfer

Messages: 3
Karma: 0
Send a private message to this user
We have installed Outlook 2010 32-bit (final release) on Windows Server 2008 32-bit using the latest Kerio Offline Connector 7.0.1 build 1249.
The problem is that the "main" account works and adding addtional Mailboxes to the connector are causing an error 0x8004010f, 0x8004010f, MAPI_E_NOT_FOUND
The Outlook profile is new and only Kerio Offline Connector is used in the profile.

The connector works on all other PCs using Outlook 2003/2007.
Is there any solution or an estimation when an updated version of the KOC will be available?
  •  
Madway

Messages: 1
Karma: 0
Send a private message to this user
Windows Seven x64
Outlook 2010
Kerio 7.1.4 build 2985
The same problem!

Outlook 2007 - no problem.

[Updated on: Tue, 12 April 2011 18:54]

  •  
Carolinanet

Messages: 3
Karma: 0
Send a private message to this user
I have this problem as well. I am running Windows 7 64bit and Office 2010 64bit and the server is Kerio connect 7.1.4. It seems the latest Kerio Connector for Outlook doesn't support the 64bit version, only the 32bit version.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
  •  
Carolinanet

Messages: 3
Karma: 0
Send a private message to this user
This isn't very helpful as it says Windows 7 is supported but doesn't specify 32bit or 64bit.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
If not mentioned, both 32-bit and 64-bit systems are supported. The problem is not in Windows 7 but in 64bit Microsoft Outlook.

[Updated on: Tue, 26 April 2011 19:29]

  •  
qElijahq

Messages: 4
Karma: 0
Send a private message to this user
I'm having the exact same issue using Outlook 2010 32-bit and Kerio 7.1.4 build 2985. Please help get this working.
  •  
Travis R.

Messages: 4
Karma: 0
Send a private message to this user
Has there been any official word from Kerio about this issue?

I'm getting ready to implement a Kerio/Outlook2010 solution for a client and I need to know if I need to hold the presses and run around and do a 64 bit check.
  •  
qElijahq

Messages: 4
Karma: 0
Send a private message to this user
You'd be wise to do so. I have one machine with Office 2010 64 bit on it that works an that is because it had Office 2007 on it with Kerio Connector running. It was just upgraed without Kerio Connector being touched and it works. Can't map another shared mailbox, but it works. No other machines with 2010 64 bit work. It's not supported and won't even allow you to install it.
  •  
Travis R.

Messages: 4
Karma: 0
Send a private message to this user
And just to verify this is just on the 64 bit version of Outlook 2010, 64 bit OS running Outlook 32bit should still work?
Previous Topic: Publish not to public Contacts or Different name for public Contacts
Next Topic: Outlook 2010 - Connect/Koff 7.1.4 patch 1 build 3411 - UNABLE TO DISPLAY FOLDER
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 04:58:38 CEST 2017

Total time taken to generate the page: 0.00449 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.