Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail not working externally
  •  
FICBA

Messages: 2
Karma: 0
Send a private message to this user
Hi,

I'm in need of some help please.

Internally if I do http://localhost:88 i get the webmail login page fine.

But if I try to connect externally then I get page cannot be displayed.

I've checked my routers firewall & port forwarding, and that's all fine. I've tried switching off the Kaspersky AV on the server and still get the same issue.

Windows firewall is also off.

Does anyone have any ideas???

Thanks

Jools
  •  
freakinvibe

Messages: 1529
Karma: 60
Send a private message to this user
The standard http port is 80. So you have changed that intentionally to 88?

First thing to check is DNS. Does a ping to your server name from outside work?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
stewie

Messages: 106
Karma: 0
Send a private message to this user
You're not using localhost on your external connection, right?

Use ping or traceroute to make sure you're connecting to the server. If you're getting a response, then use telnet to see what's going on.

Let me know if you need more info.

Good luck!
  •  
FICBA

Messages: 2
Karma: 0
Send a private message to this user
If I ping my router, although there is no reply (router set to not return pings) it does show the correct IP address.

DNS is fine.

I can FTP on to the server ok, and remote desktop.

It just wont display the Kerio login page.

It was working when I upgraded to 7, and I know my external IP address changed recently, but this shouldn't have any adverse affects on the Kerio application - should it???

Thanks for your help Smile
  •  
freakinvibe

Messages: 1529
Karma: 60
Send a private message to this user
So have you explicitly opened port 88 on the firewall? Also can you access webmail in the internal LAN (apart from the server it self).

It could also be a binding issue. Do you have multiple NICs and or IP addresses assigned to the server?

Telnet to port 88 from outside. Do you get any response?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
stewie

Messages: 106
Karma: 0
Send a private message to this user
Do
curl http://url.to-your-server.com:88
or
telnet url.to-your-server.com 88


What response do you get?
Previous Topic: moving or replacing store.fdb
Next Topic: automatic delete SPAM
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Sep 21 19:45:56 CEST 2017

Total time taken to generate the page: 0.00363 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.