Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Connector not updating until webmail login
  •  
mboyle

Messages: 3
Karma: 0
Send a private message to this user
As per the subject, some of our outlook 2007 users aren't getting new emails when they arrive at work in the morning until they log into webmail, where outlook immediately updates and pulls in any emails they had whilst offline. any new emails arrive no problem before connecting to webmail - any ideas welcome!

cheers

Matthew
Previous Topic: Kerio Connect + Terminal Server
Next Topic: Send from Multiple Addresses Using Outlook Connector
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Sep 25 08:08:21 CEST 2017

Total time taken to generate the page: 0.00392 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.