Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » "Out of office" for Groups
  •  
maxreefer

Messages: 97
Karma: 0
Send a private message to this user
Hi,
does anybody know a way to solve this situation?
I have a domain with 10 users and 5 of them are part of group "assistance"
In this way all of them 5 get the mail to assistance<_at_>mydomain.com.
The problem is if someone into assistance@mydomain.com group set his account as "out of office" then everybody sending mails to assistance<_at_>mydomain.com will receive the "out of office" message back
any solution?

Thanks
Andrea
  •  
grzywacz

Messages: 6
Karma: 0
Send a private message to this user
Hi,

AFAIK not yet, but to be honest I haven't pursued it hard enough. I have just this minute raised a ticket, and will post the reply when I get one. It is starting to bug me, as most of our auto-reply messages say something along the lines of:

"I am currently out of the office. For enquiries of a support nature please contact support<_at_>mydomain.com"

Which of course is what the original sender tried to do!
  •  
maxreefer

Messages: 97
Karma: 0
Send a private message to this user
this is the answer I got from support:
Quote:
This can be done on the client's side in the filters in WebMail: 'Settings' - 'Mail filters' - 'Where the To address contains 'assistance<_at_>mydomain.com' then Stop processing more rules.' This rule must be on the higher position then 'Out of office' rule (must be proceeded before OOO).
However, we have suggestion/feature wish on file for this (Don't send OOO auto reply when part of group - #27332). We will add your request for this feature to our suggestion database. Please note we do not have a time frame on if or when this feature may be available.
  •  
grzywacz

Messages: 6
Karma: 0
Send a private message to this user
Thanks for the reply - will give it a go!
  •  
chrwei

Messages: 198
Karma: 11
Send a private message to this user
I have a similar issue, but the other way around. I'm looking for a way to avoid adding a rule to every user in the company to not send OOO replies to the generic ticket system address, I'm not even sure I can. What happens is a tech closes a ticket, the user gets an email saying so, the user OOO responds which then opens the ticket again.
Previous Topic: Missing attachment
Next Topic: Using regexp in Spam Filter > Custom Rules
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 14:52:13 CEST 2017

Total time taken to generate the page: 0.00404 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.