Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Active mode FTP, non standard port
  •  
twinstead

Messages: 29
Karma: 0
Send a private message to this user
I have created a rule to bypass all for myself. The rule works properly and I don't go through any protocol inspectors with it. My problem is even with that, I can't access a couple FTP sites I need to that require an active mode connection and have non-standard ports.

I can connect, but I get the invalid port command error.

Is there an easy solution, or is this problem better suited to support? (note that I have already sent an email to support with my cfg file and your cntl-S generated file, but no response yet and I'm an impatient guy Very Happy )

This is an excellent and informative forum. So, trying to cover all bases, are there any helpful ideas?

Thanks in advance.

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
twinstead wrote on Fri, 07 May 2004 17:03

I have created a rule to bypass all for myself. The rule works properly and I don't go through any protocol inspectors with it. My problem is even with that, I can't access a couple FTP sites I need to that require an active mode connection and have non-standard ports.

I can connect, but I get the invalid port command error.

Is there an easy solution, or is this problem better suited to support? (note that I have already sent an email to support with my cfg file and your cntl-S generated file, but no response yet and I'm an impatient guy Very Happy )

This is an excellent and informative forum. So, trying to cover all bases, are there any helpful ideas?

Thanks in advance.




There is no way how to use FTP in active mode if you were disabled FTP protocol inspector. That is the reason why the FTP protocol inspector is there (at least one of them).

If the FTP server uses non-standard port, you should define a new service with that port and assign FTP protocol inspector to this service.

[Updated on: Fri, 07 May 2004 21:10]

  •  
twinstead

Messages: 29
Karma: 0
Send a private message to this user
Doh! Embarassed Of course. That makes sense, and solved the problem.

Appreciate the input.
Previous Topic: Can't access to internet from firewall host...
Next Topic: Two ISDN modems with 128kbps speed - How can I configure Kerio Winroute ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 15:42:00 CET 2017

Total time taken to generate the page: 0.00356 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.