Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2010 and Kerio Mailserver 6.0
  •  
Tom Howard

Messages: 1

Karma: 0
Send a private message to this user
First let me say, I am not an Chip-head nor do I have access to the Mailserver. I can access my email via webmail and I was using Outlook 2007 without any issues. I upgraded to Outlook 2010 and now do not get all my "stuff". I was using a much older Kerio Connecter, I think 6.0 but not sure, and received error messages from Outlook. On the Kerio Site, I found that I needed to upgrade to the 7.1 Beta. Now I can get to Outlook to connect, but I do not get any of my subfolders, contacts or calendar entries. I've read the guide that installed with KOC but it's not helping.

Any suggestions?

Thanx, in advance for the help.
Previous Topic: User sometimes not in GAL
Next Topic: Archive access on iPhone
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 17 18:37:25 CET 2017

Total time taken to generate the page: 0.00413 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.