Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Mail Clients Server Times Out (Outlook cannot recieve email, server debug logs shows time outs and I think the wrong MX records.)
  •  
a.chohan

Messages: 1
Karma: 0
Send a private message to this user
Hi Kerio Community,

I am in a bit of pickle we have taken over a new company and with the company have lost its system administrators Kerio Mail server is something I am having to pick up and fast. I have most of it under my grasp its not to be to pick up.

Accept this I am trying to get users on a remote site get email into there Outlook Clients, so what happens in this process:

1. Client Starts Machine
2. VPN Connects to our network
3. User gains access to download email and send
4. Outlook propergates itself with the mail using network outgoing and incoming i.p's using IMAP
5. User should be able to use it normally

Issues:

Step 4 fails to propergate and recieve email so Outlook cannot recieve email into its mailbox, I have tried using the Kerio connector I still get the same issue.

So I have beeng digging and got debug logs of a user trying to download mailbox using outlook:

In the log I noticed the mx_records is not pointing to my mailserver just need to confirm that should be my mailserver if so I can have that changed.

Thanks in advance for any help you provide....

Debug Log:
[18/Jun/2010 01:53:18][42886144] {qproc} SEND_LOCAL: Started delivery of queued message id=4bf13de0-00040931 sender=<some.user<_at_>mycompany.co.uk>

[18/Jun/2010 01:53:18][42886144] {qproc} SEND_LOCAL: Delivery finished

[18/Jun/2010 01:53:18][42886144] {qproc} SEND_MX: Started delivery of queued message id=4bf13de0-00040931 sender=<some.user<_at_>mycompany.co.uk>

[18/Jun/2010 01:53:18][42886144] {qproc} SEND_MX: Delivering to remote domain mycompany.co.uk...

[18/Jun/2010 01:53:18][42886144] {qproc} SEND_MX: Delivery to domain mycompany.co.uk finished, 0 recipients processed

[18/Jun/2010 01:53:18][42886144] {qproc} SEND_MX: Delivery finished

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Started delivery of queued message id=4c1ac138-00091771 sender=<>

[18/Jun/2010 01:53:38][42925568] {qproc} SEND_MX: Started delivery of queued message id=4c1ab580-00091658 sender=<>

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Delivering to remote domain someserver.mycompany.co.uk...

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Delivering to remote domain someserver.mycompany.co.uk...

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Created batch of 1 recipients for domain someserver.mycompany.co.uk

[18/Jun/2010 01:53:38][42925568] {qproc} SEND_MX: Created batch of 1 recipients for domain someserver.mycompany.co.uk

[18/Jun/2010 01:53:38][42925568] {smtpc} Connecting to someserver.mycompany.co.uk, delivering mail from <>

[18/Jun/2010 01:53:38][42925568] {smtpc} Connecting to someserver.mycompany.co.uk, delivering mail from <>

[18/Jun/2010 01:53:38][42925568] {smtpc} Cannot connect to someserver.mycompany.co.uk

[18/Jun/2010 01:53:38][42886144] {smtpc} Cannot connect to someserver.mycompany.co.uk

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Result for recipient root<_at_>someserver.mycompany.co.uk: delayed, Status: 4.4.1 Cannot connect to remote host

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Result for recipient root<_at_>someserver.mycompany.co.uk: delayed, Status: 4.4.1 Cannot connect to remote host

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Batch of 1 recipients for domain someserver.mycompany.co.uk processed, totally processed 0 recipients

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Batch of 1 recipients for domain someserver.mycompany.co.uk processed, totally processed 0 recipients

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Delivery to domain someserver.mycompany.co.uk finished, 0 recipients processed

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Delivery to domain someserver.mycompany.co.uk finished, 0 recipients processed

[18/Jun/2010 01:53:38][42886144] {qproc} SEND_MX: Delivery finished

[18/Jun/2010 01:53:38][42925568] {qproc} SEND_MX: Delivery finished

[18/Jun/2010 01:53:38][42925568] {qproc} Bounce timeout elapsed for recipient root<_at_>someserver.mycompany.co.uk
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
It seems that you have a DNS problem.
If you got a VPN tunnel or connection Outlook will try to connect trough the VPN. And i presume that your mailserver has a other DNS name on the LAN side. So try to use that or try to connect on IP base.


ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
Previous Topic: Out of Office and a Full mailbox ...
Next Topic: Problems with anti spam (configuration)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 12:00:17 CEST 2017

Total time taken to generate the page: 0.00394 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.