Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sync Connector Authentication Issue
  •  
bluehat

Messages: 7
Karma: 0
Send a private message to this user
We run a hybrid OS X/Win XP shop with many macs and many PC's.
Our users do not have admin rights on the Mac's or Win XP.

Occasionally, and especially on the Mac's, the sync connector continuously asks for the users's password (every 5 min or so), the user supplies password, and it asks again and again and again.

Now, it should be saving this into the user's keychain, the browsers do this, and get it right, so it should be a no brainer for the connector to do it and get it right.

Please please fix this annoying issue. On the other hand, if the user has admin rights, the problem goes away and never manifests itself.

-D
Previous Topic: Problems with calendar when a recurrent event is modified
Next Topic: New site Kerio 7 or 6.x (performance issues)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 19:34:01 CET 2017

Total time taken to generate the page: 0.00364 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.