Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Internet usage statistic - Incorrect Time (Incorrect time displayed)
  •  
westmclaren

Messages: 11
Karma: 0
Send a private message to this user
Hi M8s

Got a problem with the internet usage statistic. the time in the user activity is incorrect.

Here's the sample:

Quote:
Start Duration Details
12:16 am 4:28 filseclab.com | Visits: 2
12:20 am 2.11 opendns.com | Visits: 1
12:21 am 17:24 google.com.ph | Visits: 11


Look at the time, it supposed to be 8:00 AM not 12:00 am because our work starts at 8:00 AM. Someone please, I need help, we have no idea what time did the users browse a particular website (If its non-work related sites).

Thanks in advance

_________________
--=[McLaren]=--
  •  
westmclaren

Messages: 11
Karma: 0
Send a private message to this user
Nevermind this post. It's back to normal now.

Thanks

_________________
--=[McLaren]=--
Previous Topic: https Internet usage statistics
Next Topic: web filter
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 17:18:25 CET 2017

Total time taken to generate the page: 0.00348 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.