Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » error opening page with.php and can't see the flash image in the website if i use Kerio as my router (error opening page with .php )
  •  
wadihmurr

Messages: 2
Karma: 0
Send a private message to this user
hi

kindly advise on the following:

i use kerio winroute 6.7

when i try to open web site made with php the page not opening
I can't see the flash image in the website if i use Kerio as my router server
when i bypass the kerio router the page open normaly

any solution?

[Updated on: Fri, 30 July 2010 16:04]

  •  
Trololo

Messages: 12
Karma: 0
Send a private message to this user
First check HTTP policy and disable any restrictions.
  •  
wadihmurr

Messages: 2
Karma: 0
Send a private message to this user
thank you for your reply

i finded the solution :

The website the client is browsing sents a HTTP request. That request contains non-ascii character. Try the option 'DetectMaliciousHeaders' in the winrout.cfg file and set it to 0 (disable it).

the problem is solved
Previous Topic: DNS problem..need help..
Next Topic: Security message
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 06:20:35 CET 2017

Total time taken to generate the page: 0.00340 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.