Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » No authentication needed for SSL websites (authentication is skipped when using https instead of http)
  •  
karl fenech

Messages: 1
Karma: 0
Send a private message to this user
Hi,
i have just recently installed Kerio Control v7 build 896. I set up that every user is required to log on using local users. Whenever i try to log on to an http website, the kerio control website is redirected, once you input the username and password you have access to the website which is all good.

on the other hand i noticed that this is not the case when acessing https websites. the authentication page is not required and users can browse without using their credentials.

I attached screenshot of traffic policies. Thanks

  •  
lansclu

Messages: 43
Karma: 0
Send a private message to this user
index.php?t=getfile&id=2006&private=0Go to Advance Option> Web Interface/SSL VPN

Here you have to use "Enable HTTPS Web Interface" instead of "HTTP web Interface"

Kindly check and revert.

  • Attachment: kk.PNG
    (Size: 17.56KB, Downloaded 982 times)
Previous Topic: Static IP Configuration
Next Topic: Add a machine with KWF to domain
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 09:11:24 CEST 2017

Total time taken to generate the page: 0.00384 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.