Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » TSL Handshake Failing
  •  
digital randy

Messages: 34
Karma: 0
Send a private message to this user
Hello,

I am having a problem receiving email from a particular server. I get no error entries in any parts of my server logs. The error the offending server gets is a TSL Handshake failure and the message being sent never makes it out of the sending queue.

I don't have this problem from any other sending server. Is there some setting I can change to not require a secure handshake?

Thanks,

Randy
Previous Topic: How to terminate ?
Next Topic: W32.Netsky.P<at>mm!enc
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 02:07:59 CET 2017

Total time taken to generate the page: 0.00419 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.