Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problems with anti spam (configuration) (filters messages sent and received from own domain)
  •  
Gonzalo

Messages: 7
Karma: 0
Send a private message to this user
I had the Kerio 6.0 and upgrade to version 6.7.3 and I started to have problems with spam (I detected as spam mails sent within the same domain), to fix I had to put a rule saying that you give it does not filter the same domain, but I am not convinced.
Now I have wanted to do the upgrade to 7.1, do you recommend?
On the other hand anyone has any recommendations or good tutorial on how to configure the anti spam option (all options) because I can not find the exact spot and can not find info on any side
appreciate assistance and comments
thanks

Gonzalo
Previous Topic: Outlook Mail Clients Server Times Out
Next Topic: spam
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 06:36:35 CEST 2017

Total time taken to generate the page: 0.00389 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.