Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Website Does Not Redirect
  •  
pairughdocks

Messages: 7
Karma: 0
Send a private message to this user
I have a website we used, let's call it "acme.com" and when users enter a username/password and press login the url changes in the address bar to "http://www.acme.com/#" and does not log them in. The website works fine from my iPhone, but my local computers can not login? It was working earlier today, and I can't find anything in Kerio that would block it?
  •  
pairughdocks

Messages: 7
Karma: 0
Send a private message to this user
I forgot to mention I also have the website added to my whitelist...
  •  
pairughdocks

Messages: 7
Karma: 0
Send a private message to this user
I've been playing with this a little bit more, the website uses php scripting to handle it's login information. If I disable Kerio Control we can login and the php/javascript run just fine (yet I have javascript enabled in kc). Any suggestions? Anyone?
Previous Topic: Improper Traffic Logging
Next Topic: Static IP Configuration
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 11:22:52 CET 2017

Total time taken to generate the page: 0.00426 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.