Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Connect 7.1 security log entries
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I updated to Connect 7.1 this morning. All day in the security log, I see entries like the following:

[13/Aug/2010 12:53:00] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 192.168.1.66.
[13/Aug/2010 12:53:54] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 192.168.1.125.
[13/Aug/2010 12:53:59] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 192.168.1.125.
[13/Aug/2010 12:54:23] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 192.168.1.67.
[13/Aug/2010 12:55:34] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 192.168.1.77.
[13/Aug/2010 13:28:06] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 192.168.1.99.
[13/Aug/2010 13:39:24] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 192.168.1.64.
[13/Aug/2010 13:39:28] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 192.168.1.64.


The address is missing the user and the domain. It seems to come in waves, then all quiet, then another wave of these logged. I checked the IP addresses, and all of those addresses use either KOFF or KOC. It's not all of them though. After a quick look over the log, it looks like about 15-20 clients or so. I also have no user complaints, so it seems to be transparent to them.

Did anyone else see this after updating?

Scott
  •  
perbauer

Messages: 55
Karma: 0
Send a private message to this user
I see these security log entries too. We only use KOFF though. Clients are Outlook XP (2002) on both Vista and XP.
  •  
moonhawk

Messages: 2
Karma: 0
Send a private message to this user
I currently testing Kerio Connect 7.1.2 build 2260 in my company.
I tried to connect to CardDAV with IPhone 4 and it didn't work, instead I'm getting the same error messages in the security logs.
I followed these instructions: manuals.kerio.com/connect/userguide/en/sect-iphone.html#sect -iphone4
Connecting to CalDAV works without any errors.
Any suggestions?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
CardDAV account configuration does not work on iOS 4.1 and 4.2. It works correctly on iOS 4.0. You can use Exchange account instead - it does the same as CardDAV (and with better efficiency).
  •  
moonhawk

Messages: 2
Karma: 0
Send a private message to this user
THANK YOU! Smile
that's exactly what went wrong (using iOS 4.1). Exchange account works perfect.
by the way: nice response time!
Previous Topic: Failed IMAP login from 192.168.0.1, authentication method CRAM-MD5
Next Topic: kmsrecover -exclude option
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 17 11:27:20 CEST 2017

Total time taken to generate the page: 0.00424 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.