Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Web Admin
  •  
cbonzey

Messages: 4
Karma: 0
Send a private message to this user
I'm running Kerio 7.0.2 on a CentOS server that also has cPanel and WHM running on it. I am using non-default ports for HTTP and HTTPS (81 and 444).

I'm having difficulty connecting to the Web Administration page and want to make sure I'm prepared for web admin before upgrading to 7.1.x

Can anyone help me out with the steps I need to take to open up ports, etc. to allow me to connect to web admin. Currently times out.

...very green in this area.

Thanks
Previous Topic: Blackberry Server and Kerio Server
Next Topic: Retention Policy Force Grooming of SENT Mail Folders
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:40:59 CET 2017

Total time taken to generate the page: 0.00317 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.