Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Service don't start! Need Help! (Spamclient Perl)
  •  
semabra

Messages: 11
Karma: 0
Send a private message to this user
The Kerio Service don't start, in error.log I found this:

Quote:

[27/Aug/2010 16:49:50] SpamClient.cpp: Unable to initialize plugin, error: Unable to run Perl
[27/Aug/2010 16:49:50] SpamClient.cpp: Server: Spamassassin plugin cannot be initialized.
[27/Aug/2010 16:49:50] SpamClient.cpp: Server: Spamassassin plugin failed to start, next try is planned after 120 seconds.
[27/Aug/2010 16:49:50] SpamModule.cpp: Server: Spamassassin failed to start.
[27/Aug/2010 16:49:50] main.cpp: Spam server is not running.


Can someone help me to fix?!
Previous Topic: Aliases in user's record not working anymore with 7.1
Next Topic: WebMail Mini Check box issue
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Sep 21 14:11:47 CEST 2017

Total time taken to generate the page: 0.00350 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.