Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sophos not updating since almost two weeks !!!
  •  
urbandot

Messages: 22
Karma: 0
Send a private message to this user
Hello,

Since 13 days exactly, we keep receiving this error message :
[27/Aug/2010 22:33:09] AvModule.cpp: Antivirus update failed: Internet connection is probably broken. Cannot check for new version., plugin will be restarted


(Error/Warning Logs) Shocked

We have renewed one month ago our licence which included since the beginning the MacAfee Antivirus as you can see in our Licence.key file :

Features: AV-MCAFEE
Antivirus-Expires: 28 Aug 2011


So I do not think we have an issue here with the licence.
It looks more like a bug with the software or its configuration. Mad

We need to fix this urgently as it has become a major issue here.

Has anyone met this issue before ? Is there any procedure to apply to get this fixed ?

Thank you in advance for your support.

St├ęphane.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Do you use the proxy server for downloading antivirus updates?
If you send the IP address we can check the server logs. But it seems the problem is probably in the network. Make sure the server can access the Internet over HTTP and HTTPS.
  •  
urbandot

Messages: 22
Karma: 0
Send a private message to this user
Great advice Kerio_pdobry ! Laughing

In fact I had to open the extra port 443/OUT. It was closed in the previous configuration with McAfee.
So a little ...

iptables -t filter -A OUTPUT -p tcp --dport 443 -j ACCEPT


... did the trick !

Many thanks for your great support.

St├ęphane.
  •  
cjbraun

Messages: 13
Karma: 0
Send a private message to this user
Can you elaborate on where you added this code? We're having the same issues and are unable to update our Sophos Antivirus. Thanks.
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
iptables is the built-in packet filter/firewall in almost all Linux distributions. The point though, was that port 443 (HTTPS) was blocked.
Previous Topic: Account lockout defintition
Next Topic: mailtroubles
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 21:31:36 CET 2017

Total time taken to generate the page: 0.00400 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.