Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » "Changing the Default Gateway" bug
  •  
starush

Messages: 2

Karma: 0
Send a private message to this user
I run Winroute 5.1.10 on Win2k Server SP4 (with all hotfixes).

There are two networc interfaces:
1. LAN (ethernet) (192.168.0.15)
2. Internet (SHDSL modem connected via etehrnet, working as bridge to an ISP). (217.26.150.22)

Default gateway on Internet interface is set manually.

There are two working gateways on my ISP available: 217.26.150.1 (1) and 217.26.150.2 (2).
Meanwhile, (2) is faster...

Initially (1) was used as GW. Everything worked fine.
Then I changed it to (2), then rebooted computer.

I have noticed that Winroute continues to use OLD GW Shocked . in the routing table i have noticed lines such as:

   205.188.7.218  255.255.255.255     217.26.150.1   217.26.150.22       1
  216.136.226.208  255.255.255.255     217.26.150.1   217.26.150.22       1
    216.239.59.99  255.255.255.255     217.26.150.1   217.26.150.22       1
   216.239.59.104  255.255.255.255     217.26.150.1   217.26.150.22       1
    217.16.28.153  255.255.255.255     217.26.150.1  


When ther is not too many routes to 217.26.150.1, network is still working, because gateway at 217.26.150.1 is working.

However, when users from my network open many connections with internet hosts (or, for example, I launch eMule Wink), I get alot of windows messages about TCP errors! Any network services on workstation with wironute stops functioning until I turn off the Winroute.

After that I delete all wrong routes, and so can start Winroute again, and it work fine until situation with wrong routes is repeated.

If I change default GW settings back to initial, everything is working fine. But i intended to use gateway (2). Evil or Very Mad

[Updated on: Wed, 12 May 2004 19:13]

  •  
RHarmsen.nl

Messages: 189

Karma: 0
Send a private message to this user
I don't know how to switch, but aren't the connections full for the hosts?

you can set the amount of simultanious connections in Advanced Options Tab Secuity Settings
  •  
starush

Messages: 2

Karma: 0
Send a private message to this user
RHarmsen.nl wrote on Wed, 12 May 2004 20:38


you can set the amount of simultanious connections in Advanced Options Tab Secuity Settings


It is not a solution. Crying or Very Sad When I use gateway (1), there is no such troubles with the same quantity of connections (and even larger). The only REASON wich i can imagine that winroute are using wrong GW...

[Updated on: Thu, 13 May 2004 08:31]

Previous Topic: Port Scan shows all ports open??
Next Topic: Connection to server 80.48.34.x failed (Connection actively refused by the server.)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 07:05:28 CET 2017

Total time taken to generate the page: 0.00423 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.