Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » checking of connection to kerio mail server failes
  •  
bubamis

Messages: 12
Karma: -1
Send a private message to this user
Help,
Im not the IT expert . HAve outlook 2007 and got from company kerio adres of server, pasword, user name.

I can view my mails, when wanted to connect with outlook, everythings goes ok with instalation. But when outlook started, it gives me message "checking of connection to kerio mail server failed"

Please, help how to solve.

On google there are two posts exactly like mine but no solutions:


i can not post it here

creating new profile does not help as described in one solution

thanks.
  •  
BudDurland

Messages: 348

Karma: 10
Send a private message to this user
It would help to know how you are connecting OutLook to the Kerio server -- IMAP, POP3, or one of the Kerio OutLook connectors.

Two easy things to check: (1) passwords in Kerio are case sensitive, so "PassWord" is different than "password". (2) Try using your entire e-mail address as the user name.

Good is better than evil because it's nicer
--Mammy Yokum
  •  
bubamis

Messages: 12
Karma: -1
Send a private message to this user
pasword username are correct, problem is described in two posts (no answers, one I dont understand) but I can not paste them.

my company gave me adress, when i type it I get kerio page, enter my password, username everything works.

I went to connect to windows, it gets instaled, then choose automatic conection program like in dos is runing.
Outlook starts and get message that server can not be connected. no mather at password there is "test" button and when I press it again get that no server connection.
please help
  •  
bubamis

Messages: 12
Karma: -1
Send a private message to this user
I sent posts on PM
  •  
bubamis

Messages: 12
Karma: -1
Send a private message to this user
old posts:

Checking of connection to Kerio Mail Server Failed......(0x80042010, Synchronizator::setOnlineInternal: Error while testing connection!)

i got this error message on one machine with win xp SP3 & office 2007 SP1

the other windows machine with the same operating system running without any problems.

any idea to help me ?
Thanks
_________________________________
i got the problem, kaspersky block all external connections with KOFF internal was working well with kaspersky but not external...

now all works ne
________________________
Hi I have the same problem does anyone know how to connect again?

i got this error message on one machine with win xp SP3 & office 2007 SP1
(0x80042010, Synchronizator::setOnlineInternal: Error while testing connection!)

Thanks alot
__________________________
If I remember correctly. I fixed the problem by creating a new outlook profile for the user. I never found out what actually caused the problem. THIS DOES NOT WORK
Previous Topic: EIMS to Kerio
Next Topic: Outlook AutoArchive
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 21:30:36 CEST 2017

Total time taken to generate the page: 0.00429 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.