Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » One account stops working and then comes back...
  •  
buck_jones

Messages: 23
Karma: 1
Send a private message to this user
I'm using Kerio Mail Server 6.7.1 on a Mac Pro with OS 10.5.8. There are about 30 mail accounts.

One of the mail accounts will stop working intermittently, both POP and webmail. After 20 minutes or so it will come back and be fine. If I stop and start the server the account will come back right away.

I deleted the account and recreated it using the same login. This fixed the problem for a few days but it came back.

Any Ideas?

Thanks
  •  
freakinvibe

Messages: 1529
Karma: 60
Send a private message to this user
Quote:
One of the mail accounts will stop working intermittently, both POP and webmail.

What error message do you get? Anything in the warning/error logs?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
buck_jones

Messages: 23
Karma: 1
Send a private message to this user
Hi. There are no error messages. The account times out when checking webmail or POP.

The only thing I see is that in the debug file this user has a lot more of these entries than other users:

"[16/Sep/2010 17:18:13][4037136384] {avir} Client: requesting check for file /usr/local/kerio/mailserver/store/tmp/4c928992-00002fef/avfi le.tmp, mail from....."

Nothing in the warning/error logs.

Thanks
  •  
freakinvibe

Messages: 1529
Karma: 60
Send a private message to this user
In Webmail, do you see the login page? If so, what happens, when you login?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
buck_jones

Messages: 23
Karma: 1
Send a private message to this user
I do see the login page. I can log in as any user but the one in question (when it's acting up). I've tried from different computers..

When the account in question is down and I try to log into webmail the browser times out "can't load web page". If I restart the server using the Kerio control panel the account will load right up but fail after some time.
Previous Topic: Mail not been relayed
Next Topic: Calendar Messages resent after transitioning to iCal
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Sep 25 13:33:58 CEST 2017

Total time taken to generate the page: 0.00416 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.