Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » HTTPS does not work "KWF 5.1.10 with McAfee AW"
  •  
therealmatrix

Messages: 3
Karma: 0
Send a private message to this user
Who can help me get https working?
I use the standard ruleset created by the wizard, and mapped https port to 192.168.0.13 (Client with Homebanking).
But still does not work.

greets MiKe
  •  
miro

Messages: 36
Karma: 0
Send a private message to this user
Hi pal,

1. fix local address 192.168.0.13 for homebanking on DHCP
2. Create IP address group named "homebanking" with member 192.168.0.13
3. Internet client on this 192.168.0.13 must NOT be connected over internal proxy in KWF
4. Set-up HTTP rule with allowed all HTTP trafic and in Advanced set-up "valid for" homebanking group

should be ok
  •  
therealmatrix

Messages: 3
Karma: 0
Send a private message to this user
I used manual adresses.

Client 1: 192.168.0.10
Client 2: 192.168.0.11
Client 3: 192.168.0.12
Client 4: 192.168.0.13
Client 5: 192.168.0.14
Server : 192.168.0.1

------------------------------
Firewallrule for Lan is
---
Source: Lanadapter, Dialin
Destination: Arcor (Dial up)
Ports: Any
Nat: Arcor
------------------------------
Firewallrule for Server
Source: Firewall
Destionation: Arcor (Dial up)
Ports: Any
---
Source: Firewall
Destionation: Any
Any ICMP
---
Source: Firewall
Destionation: Any
https, 6000
------------------------------
Portmapping
Source: Arcor
Destionation: Lanadapter
Port: 443 -> Mapped to 192.168.0.13

http is working perfektly, ftp too, just have trouble with https.

[Updated on: Fri, 14 May 2004 14:59]

  •  
miro

Messages: 36
Karma: 0
Send a private message to this user
are you running homeganking SERVER on 192.168.0.13 ????
because port mapping is only for allowing access from internet into this computer!

i think, that you need access FROM this computer into the homebanking server on the internet?
  •  
therealmatrix

Messages: 3
Karma: 0
Send a private message to this user
192.168.0.13 is just a client and Homebanking is just only on this computer in use

Server ip is 192.168.0.1 <at> lan

mfg MiKe
  •  
Kakarot

Messages: 2
Karma: 0
Send a private message to this user
Quote:


Portmapping
Source: Arcor
Destionation: Lanadapter
Port: 443 -> Mapped to 192.168.0.13


this wont work anyway i think


you dont need to map a port than...
had same problem over here i think (couldnt load most https sites)

changing the mtu value to 1400 on the client should do the trick

regedit.exe on client

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\P arameters\Interfaces\{InterfaceNameOfYourEthernetCard}

Create DWORD named MTU value: hex 578

oh, and make sure there is a rule permitting

lan traffic -> dial-up on port 443

[Updated on: Fri, 14 May 2004 22:54]

Previous Topic: How to enable Kazaa
Next Topic: VPN Configuration
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 15:22:33 CET 2017

Total time taken to generate the page: 0.00396 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.