Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » can't open website (Cannot browse website)
  •  
dtaburada

Messages: 1
Karma: 0
Send a private message to this user
I can't seem to open a particular website. But if I bypass Kerio Winroute and connect directly to the modem router, it opens normally. I have tried to include the website in the HTTP Policy to allow access but still can't open it.

Can anybody help?
  •  
Goran

Messages: 332
Karma: 5
Send a private message to this user
try clear dns cache.. Maybe is there problem...

Question cannot be stupid, but some of the answers can.
Previous Topic: Time limit per user in minutes/hours instead of a maximum GB to download.
Next Topic: Why, What, Suggestion
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 09:56:37 CET 2017

Total time taken to generate the page: 0.00457 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.