Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem With mailserver.exe and the RAM
  •  
rabano69

Messages: 8
Karma: 0
Send a private message to this user
Hi, I have Kerio mailserver 6.3.7 patch 1 build 7919 installed on a Windows 2003 Server SP2 32 bits.

I only have 10 users and the process mailserver.exe is growing and growing all the time, when this process goes to 1.8 Gb of RAM the Kerio crashed and The mail don´t work. Why???

Thanks.
  •  
freakinvibe

Messages: 1552
Karma: 62
Send a private message to this user
On a 10 user installation, mailserver.exe could have probably 50 MB of memory usage. 1.8 GB looks like a memory leak.

Anything in the error log?

Also, version 6.3.7 doesn't exist. 6.3.1 came out in 2006 and the next one was 6.4.0. If possible try to upgrade to 7.1.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
rabano69

Messages: 8
Karma: 0
Send a private message to this user
Thanks, I install KMS with kerio-kms-6.7.3-7919-win32.exe , I think this is my version and also I can see in "about" of the probram.

Is a mailserve.exe problem becase in 1hour grows up to 2Gb and crash.

How I can see the error log? I din´t find errors in Windows log.
  •  
rabano69

Messages: 8
Karma: 0
Send a private message to this user
I am also testing the last KMS with kerio-connect-7.1.1-1951-win3, I hope this update can solve my problem!

Now I have Nod32 Internet Security antivirus and firewall, but firewall is desactive because makes my Server very Slow! Is there any problem with KMS?

Thanks

Well, I just install the last version of kerio Connect 7.1.1 build 1951 and I HAVE THE SAME PROBLEM! Is very rare problem because now all the Services are Power OFF: SMPT, POP3 and all!

My Nod32 antivirus 4.0x is desativated too.

Any idea?

[Updated on: Thu, 14 October 2010 12:09]

  •  
rabano69

Messages: 8
Karma: 0
Send a private message to this user
[13/Oct/2010 11:37:49] AvPlugin.cpp: Antivirus Server error(0): Downloaded file gdeltaavv.ini is corrupted or missing
[13/Oct/2010 11:37:49] AvModule.cpp: Antivirus update failed: New version cannot be resolved., plugin will be restarted
[13/Oct/2010 11:47:29] AvPlugin.cpp: Antivirus Server error(0): Downloaded file gdeltaavv.ini is corrupted or missing
[13/Oct/2010 11:47:29] AvModule.cpp: Antivirus update failed: New version cannot be resolved., plugin will be restarted
[13/Oct/2010 11:53:06] ClientStatisticsDb.cpp: ClientStatisticsDb::openDatabase() - SQLite error: code 14, error SQLITE_CANTOPEN[14]: out of memory
[13/Oct/2010 11:57:58] socklib.cpp: Bind to port 80 failed: (10048) Slo se permite un uso de cada direccin de socket (protocolo/direccin de red/puerto)
[13/Oct/2010 11:57:58] services.cpp: Cannot start service HTTP on port 80, unable to bind service to all IP addresses
[13/Oct/2010 11:57:58] socklib.cpp: Bind to port 443 failed: (10048) Slo se permite un uso de cada direccin de socket (protocolo/direccin de red/puerto)
[13/Oct/2010 11:57:58] services.cpp: Cannot start service HTTPS on port 443, unable to bind service to all IP addresses
[13/Oct/2010 11:58:02] AvPlugin.cpp: Antivirus Server error(0): Downloaded file gdeltaavv.ini is corrupted or missing
[13/Oct/2010 11:58:02] AvModule.cpp: Antivirus update failed: New version cannot be resolved., plugin will be restarted
[13/Oct/2010 12:52:10] socklib.cpp: Bind to port 110 failed: (10048) Slo se permite un uso de cada direccin de socket (protocolo/direccin de red/puerto)
[13/Oct/2010 12:52:10] services.cpp: Cannot start service POP3 on port 110, unable to bind service to all IP addresses
[13/Oct/2010 12:52:10] socklib.cpp: Bind to port 995 failed: (10048) Slo se permite un uso de cada direccin de socket (protocolo/direccin de red/puerto)
[13/Oct/2010 12:52:10] services.cpp: Cannot start service POP3S on port 995, unable to bind service to all IP addresses
[13/Oct/2010 12:52:10] socklib.cpp: Bind to port 143 failed: (10048) Slo se permite un uso de cada direccin de socket (protocolo/direccin de red/puerto)
[13/Oct/2010 12:52:10] services.cpp: Cannot start service IMAP on port 143, unable to bind service to all IP addresses
[13/Oct/2010 12:52:10] socklib.cpp: Bind to port 993 failed: (10048) Slo se permite un uso de cada direccin de socket (protocolo/direccin de red/puerto)
[13/Oct/2010 12:52:10] services.cpp: Cannot start service IMAPS on port 993, unable to bind service to all IP addresses
[13/Oct/2010 12:52:10] socklib.cpp: Bind to port 80 failed: (10048) Slo se permite un uso de cada direccin de socket (protocolo/direccin de red/puerto)
[13/Oct/2010 12:52:10] services.cpp: Cannot start service HTTP on port 80, unable to bind service to all IP addresses
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
You have something else binding to the ports before Kerio can start up?

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
rabano69

Messages: 8
Karma: 0
Send a private message to this user
Thanks, well, in this Server ins also installer 1 Citrix but now is not in use. And yes I have another mail Server: Merak Mail version of 2006 aprox. But when I run the Kerio Connect and the 25 and 110 ports I turn Off all the ports of Merak Mail, instead are the same 25 and 110.
Maybe in this error log the mailserve.exe was near of 2Gb of memory and I had to kill it (CTRL+ALT+SUPR) and turn on the old Mail Server and the port of Merak mail.

Fot about 30 mins the KMS Worked very well. I have lot fo Spam everyday, and I think this Will be the problem..
  •  
rabano69

Messages: 8
Karma: 0
Send a private message to this user
Any ideas? I think I hace a problem with the MX records. I checked my queu and i see many spam mails from spammers to spammers, then maybe I am 1 more spammer...
How could I fix it?

thanks.
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Configuration->SMTP server-> and make sure Open Relay isn't checked.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
rabano69

Messages: 8
Karma: 0
Send a private message to this user
No, it is not checked, is by defaults settings.
Previous Topic: Kerio Carddav contacts sync
Next Topic: Backup confusion
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 20:42:39 CET 2017

Total time taken to generate the page: 0.00491 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.