Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Change Open Directory location and primary domain
  •  
henk

Messages: 39
Karma: 0
Send a private message to this user
Our old primary server, server.domain.com, has Kerio Connect 7.1.1 installed. Using the Kerio OD extensions all users are activated from Open Directory. We've installed a new server, homes.newdomain.com, which will be our new Open Directory master. Kerio will have to get its authentication credentials and users and groups from this new server. Kerio OD exensions are installed on our new server.

As you might have noticed our old server is running domain.com and our new server is running newdomain.com. But newdomain.com is already being used for years, being a alias in Kerio for domain.com. So for years we've been able to mail address<_at_>domain.com and address<_at_>newdomain.com. Now newdomain.com has to become the primary domain in Kerio on the homes.newdomain.com server. DNS and Open Directory are configured and build upon these new domain settings. What is the best way to get Kerio configured with these new settings and use our new homes.newdomain.com server?

Hope it's clear, maybe you have to draw this one out Wink

[Updated on: Thu, 14 October 2010 13:45]

  •  
henk

Messages: 39
Karma: 0
Send a private message to this user
  •  
p0ddie

Messages: 242
Karma: -3
Send a private message to this user
hey, should not be a problem, as the Kerio OD connector identifies user mailboxes by the mailbox name. so as far as addresses were johndoe@domain.com and are now johndoe<_at_>newdomain.com (which seems to be the case), all you need to do is remove the domain alias, rename the domain (really easy to do now) and then temporarily remove all users. Enter the new OD credentials, make sure authentication works and then reactivate the users (the reactivated user record in Kerio will use the mail folder of the old user). I don't see a problem, it should work out of the box.

As I haven't tried it though, make a backup first...
  •  
henk

Messages: 39
Karma: 0
Send a private message to this user
Thank you for the response, this was indeed the way I did the job last week. It works!
Previous Topic: resetting all indexes
Next Topic: sorbs blocking mail from IP
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Sep 24 01:42:54 CEST 2017

Total time taken to generate the page: 0.00436 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.