Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » problem with iphon
  •  
bshush

Messages: 6
Karma: 0
Send a private message to this user
i have problem with iphone
when i try to access to internet the authenticated web page n't show to enter username and password

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Make sure you're not using .local DNS suffix in your network. iPhone does not support that.
  •  
H2Professor

Messages: 3
Karma: -1
Send a private message to this user
We have this same problem-- when we require authentication before accessing the web, many of the Apple devices will not display the logon page, but fail to connect to any web sites. We are running 7.0
Previous Topic: Problem with LAN and WAN activated at the same time
Next Topic: Routing Table Problem...
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 17:07:20 CET 2017

Total time taken to generate the page: 0.00364 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.