Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Blackberry Connector Errors (Kerio Blackberry Connector Errors)
  •  
charniel

Messages: 1
Karma: 0
Send a private message to this user
I have a problem when I try to install the Blackberry Connector on Windows 2008 Server Standard as per instructions, but with no luck. The installations don't complete at all, if no support pack are installed, Mapi errors. I installed sp2 and it finished without errors. The problem now is that when you run the Kerio BlackBerry Profile Configuration Utility to test the installation it gives me the error, Cannot find Blackberry Profile, You should reinstall Kerio Connector for Blackberry, For technical support : 0x80004005, Step 6. At this point, when I try to install BESX it don't see the kerio blackberry connector as it do not give me the option for the server installation but only for the componets.

I have logged the call with Kerio support but with no joy at all.

I have now done some extensive testing regarding this problem, and come to the conclusion that the connector is not working/compatible with Windows Server 2008.

I have setup the follow operating systems:

Windows XP Pro - No Problems

Windows 7 Pro - No Problems

Windows 2003 Standard Server R2 - No Problems

Windows 2008 Standard Server 32Bit - Installation did not finished, stop at Mapi Errors

Windows 2008 Standard Server SP1 32Bit - Installation did not finished, stop at Mapi Errors

Windows 2008 Standard Server SP2 32Bit - Installation finished, but get the kerio profile error as per attachment and previous emails to you

Windows 2008 Standard Server R2 - No Problems

I send this to kerio support as well but still no reply to the problem at all. Can someone please give me a solution as I have 6 clients with Windows 2008 Server SP2 that I must install the Kerio Blackberry Connector to. Unfortunately these clients are not willing to upgrade as this servers is all just a year old.

[Updated on: Wed, 20 October 2010 09:01]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I did an installation in on Windows 2008 R2 Server 64bit just a few hours ago. Both Kerio Connector for BlackBerry and BES Express were installed fine with no errors. So it must me something which is related to non-R2 version of Windows Server. I guess this will require some time and lots of test to find this out.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Windows Server 2008 SP2 is working with no problems. Just make sure you're *exactly* following the steps in the manual (updated): http://manuals.kerio.com/connect/kbesc/en/

Partucularly, the W2008 Server must be either AD domain server or member of the domain.

BTW: I wonder BES can be installed on Windows XP and BES requirements are only for Windows Server systems.
Previous Topic: Kerio Sync Connector and Network Homes
Next Topic: very slow pop3 download
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 04:36:45 CET 2017

Total time taken to generate the page: 0.00330 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.