Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outloock connector 6.7.3 Win7 Install Problem (install Problem)
  •  
gregor4711

Messages: 8
Karma: 0
Send a private message to this user
Hi,
I need to connect an Win7 (all actual updates) via MS Outloock 2007 to a Kerio Mailsrv 6.7.3

I Install the actual driver 7.x.x first. Then the Kerio Connector (offline Version) told me this is the wrong one.

I deinstall, reboot and install the suitable Version 6.7.3.
Then a problem came up during the installation.

Nearly at the end of installation the install program state "rolling back" in the status line and the setupprogram end with comment "not installed".

How I can fix the problem?

BR
  •  
gregor4711

Messages: 8
Karma: 0
Send a private message to this user
update:
I tested both versions for connector that aviable for 6.7.3.
Previous Topic: Too many connections warning
Next Topic: multiple mailboxes in webmail?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 10:35:29 CEST 2017

Total time taken to generate the page: 0.00351 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.