Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Workspace » Directory Services Issue (AD Issue)
  •  
geoffnewnham

Messages: 3
Karma: 0
Send a private message to this user
Hi,

have configured a link to our AD and it tests fine. But when I go into users and select it no users from AD are displayed. Any ideas?

Thanks

Best Regards

Geoff
  •  
Jarda Snajdr (Kerio)

Messages: 221
Karma: 12
Send a private message to this user
Hello Geoff,

you need to "activate" the users you want to be available in Workspace first. In the users list, switch to the right domain and then click on the "Activate" button.

Jarda

  •  
geoffnewnham

Messages: 3
Karma: 0
Send a private message to this user
Hi,

tried that when I set it up and it did not work. Then read the manual again and changed the user domain name in the connector from domain\username, although testing the connector with this format of username worked, to use the correct format of user<_at_>domain then it worked fine. Was a bit silly.

Thanks for your reply.

Best Regards

Geoff
Previous Topic: admin account, password reset?
Next Topic: Features implemented and wishlist ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 12:31:46 CET 2017

Total time taken to generate the page: 0.00372 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.