Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerberos Authentication Problem (Trust Relationship problem)
  •  
rellis73

Messages: 4
Karma: 0
Send a private message to this user
Well....fixed one issue now have another.

Using security integrated with Active Directory for Kerio Mailserver. Users are entered into AD and can authenticate in Outlook via the Outlook connector fine. However when they try to logon through the webmail interface using Kerberos I am getting an error in the Kerio logs stating "The security database on the server does not have a computer account for this workstation trust relationship."

AD contains both the user and the computer account and the computer account has been set for trust delegation. Any ideas?
Previous Topic: Active Directory Integration - Domain not valid
Next Topic: Dream Server
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:45:49 CET 2017

Total time taken to generate the page: 0.00335 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.