Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » attachment archive name corrupted (problem with Outlook 2010 + KOFF attachments)
  •  
chrysmon

Messages: 2
Karma: 0
Send a private message to this user
Configuration:


  • Kerio Connect 7.1.1 build 1951 on Windows 2003 Server (32 bit)
  • Outlook 2010 + KOFF
  • Windows 7 (32 bit or 64 bit) or Windows XP (32 bit)


Problem: if the name of attachment archive contains non ASCII characters (e.g. Greek ones), in the received mail the name of attachment archive is displayed with wrong code page

Observations:


  • on the server the attachment is stored correctly
  • with IMAP and POP3 protocols the Outlook 2010 hasn't this problem
  • both Outlook 2007 and Outlook 2003 work well


Please help so solve this or tell me where is the problem (Outlook or Kerio).
Previous Topic: Stuck at recovery
Next Topic: set "SendTo" option to attach file inside kerio webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Sep 21 19:25:19 CEST 2017

Total time taken to generate the page: 0.00394 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.