Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KC won't let me back-up on a network drive
  •  
SlavaS

Messages: 4
Karma: 0
Send a private message to this user
I wonder what I'm doing wrong - I try to set up back up folder that is on a network drive (NAS Synology). KC keeps saying that the path is incorrect, but I verified the address number of times in Windows Explorer and it worked fine. Please see the picture.




[Updated on: Mon, 03 January 2011 16:21]

  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
Try to use the IP address instead of the name.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
Previous Topic: 3cx and kerio mailserver
Next Topic: help with webform -> base64
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 11:46:36 CET 2017

Total time taken to generate the page: 0.00442 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.