Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Emails saved to Drafts when sent
  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
Sometimes, emails get saved to the Drafts folder in Outlook when a user clicks Send. The email gets sent also. This happens before Outlook's automatic save to Draft time. It doesn't happen often so it is hard to troubleshoot. We are using KOFF.

Anyone else notice this?
  •  
marook

Messages: 520

Karma: 2
Send a private message to this user
Seen in Apple Mail as well.. same interval...

Regards,

Jakob Peterhänsel
Consultant - Humac A/S

Apple Certified Support Professional (ACSP)
Apple Certified Technical Coordinator (ACTC)
AppleSeed/CQF member since 1998
Kerio Messaging Partner
  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
This seems to happen when attaching large files to the email.
  •  
HunterBoss

Messages: 13
Karma: 0
Send a private message to this user
I've noticed this as well but can not discern any consistent pattern.

Anybody else?

Christopher

Christopher Tipper
  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
I opened a ticket with Kerio. If you have seen this before you should also open one.

We are using Kaspersky Anti-Virus on the PCs. They have a plug-in for Outlook. What are you using?
  •  
HunterBoss

Messages: 13
Karma: 0
Send a private message to this user
This is happening - as far as I know - only to me. The staff is on Outlook and I'm on Mail. They're using e-Nod (?) and they're not having an issue. I'm not using anything and I have the issue.

I think what's happening is it goes into the draft folder because I'm talking a long time to complete the email. It then isn't deleted when it's sent.

But that's just a guess at this point. I am paying attention to it now and haven't noticed it happening since I replied on this thread.

Christopher

Christopher Tipper
  •  
tomotechi

Messages: 7

Karma: 0
Send a private message to this user
also happening to us on our company kerio server + several clients.
  •  
forum69

Messages: 62
Karma: -1
Send a private message to this user
+ 1

This is happening sometimes on some clients (Mac OS 10.5 /10.6, Mail application , KC 7.1.3 on RHEL5).

  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
This is still ahppening with 7.2.3.
  •  
Memnon

Messages: 371
Karma: 83
Send a private message to this user
  •  
FEichelsdoerfer

Messages: 22
Karma: 1
Send a private message to this user
any solution so far? My sent mails are saved to sent folder, but as drafts.
?? Outlook 2013, newest Connect and Connector, all Addins deactecated but Kerio Outlook Connector...
Previous Topic: Downgrade from 8.5.3 to 8.5.1 or 8.5.2?
Next Topic: Prevent a user from sending emails
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Mar 30 20:38:49 CEST 2017

Total time taken to generate the page: 0.01193 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.