Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Workspace » Tomcat error
  •  
id t

Messages: 50
Karma: 0
Send a private message to this user
Hi

I have a mac os x server and I want to try out KWS, I installed the beta7, the server is reported to has started (by the monitor in System Prefs), but I see a page like this:
HTTP Status 404 -

type Status report

message

description The requested resource () is not available.

Apache Tomcat/6.0.26


when I try https://localhost:4060/admin.

The machine has KC installed but not started; it got also two IP (on two different interfaces), one is the internal IP for the iSCSI network and the other is general public IP (192.168.10.xx). I tried to add the address="192.168.10.xx) in the tomcat config but it breaks eveything. What should I do?
thanks
Previous Topic: Windows Server 2003 Install
Next Topic: How create or import users groups?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 06:22:13 CEST 2017

Total time taken to generate the page: 0.00442 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.