Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect Blank Emails (Blank Emails)
  •  
Putz6x

Messages: 3
Karma: 0
Send a private message to this user
Hi,

We are currently running Kerio connect 7.2 beta 3. We have been running it since the release and have had no issues. Starting yesterday now we have some users who are receiving emails blank from certain domains. The other weird part is that old emails that were visible before, from the same domains are now also blank.

All messages can be viewed from Webmail or from a Smartphone with no issues as well. Only happens within Outlook. We are running Outlook 2010 and 2003 with Kerio Offline connector.

Thanks,
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This is a problem of beta3 build. It will be solved in the next beta.
Previous Topic: Kerio Error by install
Next Topic: Kerio Connect Mail.app issues
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 13:41:53 CET 2017

Total time taken to generate the page: 0.00337 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.