Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » problem with outlook 2010
  •  
Jeron

Messages: 1
Karma: 0
Send a private message to this user
Hello, we have a little network with Kerio proxy server, i create one role for smtp, other for pop, Nat - enable, but outlook can't get mail.

[Updated on: Wed, 19 January 2011 12:28]

  •  
burhan

Messages: 1
Karma: 0
Send a private message to this user
try to disable smtp and pop inspector and then check out
  •  
subnet

Messages: 133
Karma: 0
Send a private message to this user
Hi Jeron,

Kerio provides an Traffic Policy Configuration wizard (See Kerio Manual). Would advise that you start with that. If I am correct the basic services are :
Http
Https
Smtp
Pop3
etc...
If the steps are configured correctly Outlook should also work correctly.

Good Luck!

[Updated on: Thu, 21 April 2011 16:46]

Previous Topic: blocking internet from Wireless Extender..
Next Topic: Windows Server 2008 / Hyper-V Virtual Machine
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 16:51:00 CET 2017

Total time taken to generate the page: 0.00363 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.