Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Corrupt Item in subject
  •  
tlo

Messages: 1
Karma: 0
Send a private message to this user
Two Outlook 2003 SP3 users have started getting modified subject lines, stating "Corrupted item. Was:" original subject. they are running WinXP SP2, IE8.
The messages that change only come from 4 email addresses, all within the same outside domain. The messages are sent to 8-10 users, but only these 2 users are getting the corrupt item. If they use Webmail to access the messages, they display normally.

I've checked logs, rebuilt their profiles, setup a new profile on another pc, deleted flds; but nothing has corrected the issue.

We're running Kerio MS 6.4.2. KOC is 6.4.2.4490

Thanks in advance for any assistance.
Tim
Previous Topic: Connect to Exchange
Next Topic: How to set up work https
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 04:20:46 CET 2017

Total time taken to generate the page: 0.00399 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.