Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » IMAP Outlook 2007 or Thunderbird 3.1 (problem with configuration)
  •  
bubamis

Messages: 12
Karma: -1
Send a private message to this user
Help needed.

Its crucial that i setup outlook 2007 (preferably) or thunderbird as IMAP.

I usually use webmail now i have to set it up as IMAP account.


I managed to do it in thunderbird but can not get messages going out.

In outlook i can send messages only to my company address. When i try to test configuration i get test messages no problem.

when i send messages to myself i get "***SPAM***" in front. when i try to send message to for example my gmail address i get message "Relay access denied". Outgoing server set to 25, and encryption to TLS (I read on one forum this is ok).

Could someone kindly discuss with me SMTP settings or whatevery im doing wrong.

Let me just say that outlook and thunderbird are sinchronasing folders without no problem.

im not IT guy please help.

thanks.
  •  
bubamis

Messages: 12
Karma: -1
Send a private message to this user
one more information outlook keeps showing warning that there is issue with certificate from server although i did install some using part integration with windows in my mail.company.domain but for mobile phones because i dont see other certificates availlable
  •  
bubamis

Messages: 12
Karma: -1
Send a private message to this user
I give reward to anyone who can solve this


really big congrats to marketing department of kerio, never seen so good marketed piece of worthless software
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
It seems your server is misconfigured. I suggest contacting our technical support at http://support.kerio.com. We will happily help you with the configuration.
You need to configure SMTP relay to allow authenticated users, enable authentication when sending the email in your email client and disable SPAM processing of local messages.
  •  
sandyj

Messages: 6
Karma: 0
Send a private message to this user
I am not sure what your problem with your config is but we have this working with both thunderbird and outlook using IMAP. I just wanted to let you kbnow that it does work and seems to be faster than the koff connector.
May be you have not configured the certificates in kerio should work fine with a self signed certificate. The import thing here is to make sure you give it the right address.

[Updated on: Mon, 21 March 2011 22:57]

Previous Topic: Sophos Update not working
Next Topic: Upgrade KBC from 7.13 to 7.14
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 12:34:28 CET 2017

Total time taken to generate the page: 0.00459 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.