Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » BESX possible on a Mac?
  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Hello,

I'm wondering if it is possible to set up BESX on a Mac running the latest version of Kerio Connect 7.1.2

TIA

Kind regards
René
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
BlackBerry Enterprise Server (including Express version) requires to be installed on Windows Server system. Consult the installation requirements at RIM website. It also requires any ActiveDirectory in order to be successfully installed.
Once installed it works with Kerio Connect on any platform (Mac, Windows, Linux).
  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Thank you for your fast answer!

This means, that it is not necessary that BESX is installed on the same computer? I'm running Kerio Connect on my Mac Mini Server 10.6, to install BESX I have to set up a Windows Server system, is this right?

TIA

Kind regards
René
  •  
  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Thank you for your answer an the link!

Kind regards
René
  •  
j.a.duke

Messages: 351
Karma: 11
Send a private message to this user
reneS wrote on Sun, 30 January 2011 08:51
I'm wondering if it is possible to set up BESX on a Mac running the latest version of Kerio Connect 7.1.2


You can always run a VM with the appropriate version of Windows Server. Parallels, Fusion and Virtual Box would work. Pick your preference and go.

Cheers,
Jon
  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Hello Jon,

thank you very much for your answer! This is a great idea and I think I'll try it this way.

Kind regards
René

[Updated on: Mon, 31 January 2011 09:07]

  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Hello,

I tried the setup Jon suggested and have a little problem with port forwarding in VMware Fusion (2.0.Cool. I installed Windows Server 2008 in VMware, next I installed an setup Kerio Connector for BlackBerry. When I try testing the connection using Kerio Connector everything seems to be all right!

When I understood everything right, I have to forward the port 3101 to the local IP address from Windows Server in VMware Fusion. Is this correct so far?

Kind regards
René
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Your need to put the network card in bridge mode, not nat mode. There's no port forwarding in Fusion.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Thank you very much for your answer! I'll give that a try.

Kind regards
René
  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Hello,

I have one problem with this configuration. When the BlackBerry is connected to the server (using an USB cable) everything is fine, I can send eMails, calendar and address book is syncing. But when I disconnect the device from the server, I get a red cross saying Service blocked Sad

Does anyone know, what I'm doing wrong here? I have a BIS (BlackBerry Internet Service) from my provider, as far as I know, it is not necessary to book a BES.

It would be great if someone could help me!

TIA
Kind regards
René
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
You need a BlackBerry Enterprise Server (BES) service (Enterprise Activation) in order to synchronize data with Kerio Connect wirelessly. It cannot be done with BIS.
  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Hello,

thank you for your answer! Are you sure, that BES is needed? Here is a comparison chart from RIM. Please look at the row Pricing to Get Started (USD)
http://us.blackberry.com/apps-software/business/server/expre ss/Comparison_Chart.pdf

I'll call my service provider tomorrow!

Thank you for your answer


Kind regards
René
  •  
reneS

Messages: 62
Karma: 0
Send a private message to this user
Hello,

Kerio_pdobry was right, my phone provider changed my subscription and now everything works fine.

Thanks again for your support!

Kind regards
René
Previous Topic: Account Removal Problems
Next Topic: Change Time Zone in Chile (Urgent)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Sep 21 12:38:15 CEST 2017

Total time taken to generate the page: 0.00521 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.