Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Connect, Microsoft Sharepoint and Mail.app (Connect, Microsoft Sharepoint and Mail.app)
  •  
len@bizsysconsulting.com

Messages: 45
Karma: 3
Send a private message to this user
I have a client using Connect 7.1.1 Build 1951 running on an Xserve, 10.6.6.

They use Mail.app, version 4.4 (1082) on 10.6.6.

A message coming from a Sharepoint server does not display or show up in the Inbox of Mail.app.

I had them create the account in Entourage 2008 and it worked.

I have included the source code for the message.

Ideas and understanding would be greatly appreciated

Len

  •  
marook

Messages: 520

Karma: 3
Send a private message to this user
Copying the raw msg and adding it to a text file with extension .eml previews the message as it should in Finder.
Does this raw source come from Entourage or??
Could you grab it from webmail ??

Regards,

Jakob Peterhänsel
Consultant - Humac A/S

Apple Certified Support Professional (ACSP)
Apple Certified Technical Coordinator (ACTC)
AppleSeed/CQF member since 1998
Kerio Messaging Partner
  •  
len@bizsysconsulting.com

Messages: 45
Karma: 3
Send a private message to this user
Jakob,

I think the raw source comes from Entourage.

the fact that it doesn't even show up in the "InBox" is the confusing part.

It is there in Webmail, meaning that it is on the server, and it displays correctly.

What could be happening between Mail.app and Connect??

Len
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This is a known bug in Apple Mail client. It does not show the messages with Content-class email header downloaded from IMAP (Exchange) server.
I recommend reporting it to Apple. The more reports they get the more likely they fix it.
  •  
len@bizsysconsulting.com

Messages: 45
Karma: 3
Send a private message to this user
When you say "show" am you mean show in the inbox vs display the message?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I mean the message is not displayed in the message list (of any folder). If you open the .eml file directly from a local disk, the message content is displayed correctly. The problem is in IMAP client.
Previous Topic: iPad not working after 7.1.3 update?
Next Topic: Why is .wm? files filtred as default?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 08:49:30 CET 2017

Total time taken to generate the page: 0.03267 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.