Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » server hangs on full backup
  •  
mdfgtaylor

Messages: 12
Karma: 0
Send a private message to this user
i am running kerio connect 7 on a G4 mirrored mac and it has been running fine (with a few hiccups from time to time) over the last couple of years.

the store is on the local hard drive, the archive is on an external firewire raid 5 system and the backup is now on an external firewire raid 1 system.

i have not had a successful full backup for 2 weeks now as the backup fails after a couple of hours. no errors reported - the server just hangs. the server is setup to auto restart after 5 mins of no pings on the network - should i leave this restart time a little longer?

i have tried backing up over a network share (which was fine until august last year). a failed network switch was replaced after a power outage. this new switch seemed to affect the performance/latency. then on to the same raid drive as the archive (which worked fine until 2 weeks ago) and now i have it on a separate raid drive to minimise problems.

the only difference between now and a few weeks ago is the number of mobile/iphone users. could this be affecting the backup if they are querying the server (all hours of the day and night) and multiple times during a backup?

i am looking to get at least a couple of full backups under my belt before i transfer to a new mac pro.

any suggestions as to trying to achieve this would be cool. may be i need to stop all the services before doing a full backup? could be a bit annoying having to do this at 1am though!

can i use apple's disk utility safely to fix permissions on the mac if this could be the source of the problem?
  •  
mdfgtaylor

Messages: 12
Karma: 0
Send a private message to this user
strangely enough the full backup was successful over this weekend? was i just lucky?

any issues that i should know about before upgrading to the latest version? is it more stable for doing scheduled backups? we don't have any blackberries so that won't obviously be an issue...
Previous Topic: Forwarding outbound email from a single user
Next Topic: Outlook 2010
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 14:52:44 CEST 2017

Total time taken to generate the page: 0.00372 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.