Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect behind TMG 2010 - Troubleshooting Help
  •  
-273

Messages: 2
Karma: 0
Send a private message to this user
I have a problem with Kerio Connect 7.1.1 build 1951 behind TMG 2010. I've published HTTP and HTTPS access with wizard and Kerio web access works great, altough when I test this rule in TMG console it says:

Time reported by the Microsoft Forefront TMG Firewall Service: 0,112 seconds
HTTP response: 302 Moved Temporarily
The test successfully completed for this URL.


It flashes green and works well.

The problem starts when I'm trying to set connection from remote computer with Kerio Outlook Connector. I type correct credentials but connection fails. Mobile synce also fails. In TMG logs I see that first packet is dropped because of "The server denied the specified Uniform Resource Locator (URL)."

Where do I start?
  •  
-273

Messages: 2
Karma: 0
Send a private message to this user
Problem is solved.
A little TMG 2010 publishing nuance.
Previous Topic: Spam filter on ETRN download
Next Topic: Keeping Customized Interface Settings
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 07:41:12 CET 2017

Total time taken to generate the page: 0.00428 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.