Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Issue on upgrading to 7.1.1 version
  •  
airwolf

Messages: 9
Karma: 0
Send a private message to this user
hello

My Kerio control use active directory autentication (win 2008) and all work well on 7.1.0 version.
after upgraded to 7.1.1 all active directory users work well except for administrator.
now the administrator, that have full administration rights, can't login to web interface, can't login vpn client etc..
in security log I see "WebAdmin: Client: 127.0.0.1:Invalid password for NT/Kerberos user Administrator"
and in user statistics the administrator is unrecognized, I can see only " {79f37efd-5b01-4622-bcee-20522f8f7cf6}"
I restored 7.1.0 version because I have not found any solution.

am I the only one that get this issue??
any suggestion or solution??
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
You can logon with admin only. Admin will be the local admin of control. It's the same psw as on the console.
Your issue can be solved if you reconnect to the DC, but logon on with admin to resolve this problem.

[Updated on: Mon, 07 March 2011 10:52]


ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
airwolf

Messages: 9
Karma: 0
Send a private message to this user
hi,

yes you are right, I was be able to login by local admin,
I was be able to read event log and user statistics Rolling Eyes
but in my confuguration file also the domain administrator have full access rights. Crying or Very Sad

yes I tried to remove the AD association end re-join kerio control to AD, but the problem is the same.
i tried to manually modify the cfg file w/o success. Crying or Very Sad

I also converted the server to VM for test, and every time I upgraded to 7.1.1 the problem came. Mad

in the end i understood that the only way to solve the problem was rebuild the configuration from empty one and then replace winroute.cfg in the production system.
and now all work well.... but i have lost 2 hours to rebuild the configuration. Evil or Very Mad
Previous Topic: Which browser for Web Administration Console?
Next Topic: 7.1.1 still without rule comments?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 03:05:46 CET 2017

Total time taken to generate the page: 0.00438 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.