Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Operator Wont Boot (Operator fails to start)
  •  
dave0

Messages: 30
Karma: -3
Send a private message to this user
Everyone,
Is there a supported hardware list ?

I have just installed operator on a new machine - based on a 6 core AMD CPU and it installed ok from the CDROM and it wont boot.

It gets go decompressing Linux... Parsing ELF... Done
Booting the Kernel.

It just sits at that screen, even after 20 minutes
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

We have not tested Operator with the high-end AMD processors. Is that a Phenom II processor? Could you take a photograph of the screen and send it to me?

Thanks,
Vladimir
  •  
dave0

Messages: 30
Karma: -3
Send a private message to this user
This is the CPU

AMD Phenom II X6 1055T, 2.80GHz, Six Core, Socket AM3, 125W TDP, 6x512KB L2 Cache, 6MB L3 Cache

This is the motherboard

ASUS M4A89GTD PRO, Socket AM3, Dual DDR3-2000

This is the disk used

OCZ Agility 2 Series 60GB 2.5" SATA II MLC Internal Solid State Drive - 285MB/s Read & 275MB/s Write (OCZSSD2-2AGTE60G)


Please note that I can make it boot in "Safe Mode" What functionality is lost in safe mode? This is not a usual linux term that i have seen before on the many Centos/RHEL servers i have worked on .

I have also opened a case with support
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

The safe mode will switch off SMP, ACPI, APIC.

I will send more instructions for debugging over PM.

Vladimir
  •  
m.moschetti

Messages: 1
Karma: 0
Send a private message to this user
I have same problem with HP ProLiant MicroServer, operator version 1.0.2 build 3325

Decompressing Linux... Parsing ELF... done.
Booting the kernel.
_

In attach system configuration.
With Control Appliance 7.1.2 same problem.
On other AMD machine 7.0.2 work, and work with update 7.1.2. If you install 7.1.2 directly not.

Thanks,

Marco Moschetti
Multiwire

  • Attachment: micro1.JPG
    (Size: 121.39KB, Downloaded 499 times)

[Updated on: Tue, 28 June 2011 12:23]

  •  
milles2121

Messages: 55
Karma: 2
Send a private message to this user
Has there been any update on this issue I am getting the same error on the new 1.1. version of operator.
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Operator 1.1.0 runs on the same kernel as 1.0.x, so the HW support also remains the same. We tried to upgrade the kernel but encountered serious issues with the digital telephony card drivers required by Asterisk 1.4. We will upgrade the kernel together with upgrading Asterisk to the version 1.8. We are working on this right now, in fact.

Vladimir

[Updated on: Mon, 25 July 2011 10:39]

Previous Topic: Connecting to store.freepbx.com
Next Topic: Features
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 15:54:11 CEST 2017

Total time taken to generate the page: 0.00539 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.