Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » LDAP errors in Security log
  •  
cwachs

Messages: 101
Karma: 0
Send a private message to this user
I am noticing a potential problem on 2 former client machines. In the security log of the mail server (running on OS X Server 10.6), there are hundreds of entries:


[14/Mar/2011 11:59:38] LDAP: User xxxx<_at_>xxxxx.com doesn't exist. Attempt from IP address xx.xx.xxx.xx.

These repeat in groups of 2 or 3 every five minutes. There are two users, both from the same old domain. It is true, those users do not exist anymore on the server, nor does the domain.

I've spent way too much time trouble shooting this and here is what I have found:

2 different former client machines are doing this. They are both doing LDAP lookups for their respective old accounts on the server.

The LDAP lookups begin the moment the clients boot their machines - before the machine even gets to the log-in screen. And, the client does not have to be logged in to their user account on the machine - it just has to be on.

Both client machines are running OS X 10.6.

I've gone through console logs on both client machines. There are no instances of "kerio" or "ldap" anywhere in any logs on the client machines nor can I find anything helpful in any logs.

The moment either client shuts off their computer, the LDAP errors in the security log stop. The moment they turn their computer back on, the LDAP errors continue.

Both clients used Kerio Sync Connector at one point and both used Exchange set-up on Entourage as well.

All instances of Kerio software have been removed from the client machines - as have installations of Entourage. Searches of the machines for "kerio" come back empty.

What would Kerio install that would be doing these LDAP lookups??
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Open the Directory Utility in Mac OS X and fix the LDAP account used for contact lookup on the server.
  •  
cwachs

Messages: 101
Karma: 0
Send a private message to this user
Wow, that was annoyingly easy. Thanks!

-----------
Server installation:
Kerio Connect 7.1
OS X Server 10.5.8
Apple G4 X Serve
Previous Topic: iCal and public calendars invitations
Next Topic: Problem sending to Public Address Book contacts
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 18:13:41 CET 2017

Total time taken to generate the page: 0.00340 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.